Ask Your Question
0

I have that by add a sum in a column gives a date

asked 2018-04-20 14:22:30 +0100

BJC2018 gravatar image

updated 2018-04-21 12:32:04 +0100

image description

To be more clear you can see it in column two, and column six.

Sorry in my English or even my Dutch I always make mistakes, but bugs like this I can eat my socks for it.

edit retag flag offensive close merge delete

Comments

Row two? Row six??? On a screenshot where rows shown are in range 468-492, and when counting from top, the date is 22th row?

Mike Kaganski gravatar imageMike Kaganski ( 2018-04-20 21:48:24 +0100 )edit

Could you please provide a sample document here? Put it to some online share, and post a link in an edit to the question. Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2018-04-20 23:08:46 +0100 )edit

I first have made a csv data from it, imported it as a normal column and than copied it to an old tab, this worked well, although I cannot understand what happened. To import it as normal you have to right click on the column. I do not understand how to answer in this thread actually; oh only one answer per user is allowed)

BJC2018 gravatar imageBJC2018 ( 2018-04-21 00:05:01 +0100 )edit

As I mentioned: your previous "answer" should have been comment; and this your comment should be answer (though pity you didn't provided the file to check, so that others could try to understand and eithet describe what's wrong, or, if it's a bug, file it to bug tracker).

You may edit your answer.

Mike Kaganski gravatar imageMike Kaganski ( 2018-04-21 08:19:57 +0100 )edit

Yes my comment is the answer, you first have to save a column as csv, than open it and copy it to the tab, than cut it in pieces, if you like and than make the sum. https://drive.google.com/open?id=1q3g...

BJC2018 gravatar imageBJC2018 ( 2018-04-21 12:30:11 +0100 )edit

The format seems to be the normal format, when I press ctrl + 1 nothing seems to be wrong. Maybe I should format the column first as text and then copy it to the first tab. This is the old comment.

BJC2018 gravatar imageBJC2018 ( 2018-04-21 13:00:01 +0100 )edit

Hey! You have shown the problem at your initial question's screenshot. Is it that hard to provide the ODS file which shows the problem?! How am I supposed to see the problem from your CSV???

Mike Kaganski gravatar imageMike Kaganski ( 2018-04-21 14:27:06 +0100 )edit

Well, I guess that even I don´t know the problem, you can see it at the screen shot, but I think that saving it to a csv file made it clean so that you can copy it to the other tab.

BJC2018 gravatar imageBJC2018 ( 2018-04-21 16:01:25 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2018-04-20 21:50:59 +0100

Just format (Ctrl+1) cells as numbers. You seem to have copied the formatting from somewhere where the dates were used; or initially put dated there, and the formatting was detected and set. In LibreOffice, dates are just numbers that represent time elapsed from epoch, with special cell formatting.

edit flag offensive delete link more

Comments

Somebody who think this is the answer is wrong, because copying it from another spreadsheet has a bug, and you don't take this seriously. And it worked perfect saving it as a csv file.

BJC2018 gravatar imageBJC2018 ( 2018-04-24 14:01:21 +0100 )edit
-1

answered 2018-04-20 22:54:10 +0100

BJC2018 gravatar image

updated 2018-04-22 01:38:37 +0100

Yes my comment is the answer, you first have to save a column as csv, than open it and copy it to the tab, than cut it in pieces, if you like and than make the sum. https://drive.google.com/file/d/1q3gx...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-20 14:22:30 +0100

Seen: 131 times

Last updated: Apr 22 '18