Impress ODP file wants to open with Writer [closed]

asked 2012-03-27 16:23:37 +0100

anonymous user

Anonymous

updated 2015-10-16 00:29:35 +0100

Alex Kemp gravatar image

Created another beautiful presentation with Impress. This file, however, saved with a different looking icon even though 'properties' show it is an Impress ODP file. Clicking the file opens it using Writer; even right clicking and 'open with Impress' still opens in writer and now the presentation only contains "###" - 140kb of them. Also, it wants to set the character set on open (which was incorrectly defaulting to Western Europe instead of Unicode 8.) Is there any hope for this file? This has happened to several other people - same thing. Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by qubit
close date 2013-01-25 10:06:19.557411

Comments

Under which OS and version? Using which LibreOffice version? Have you tried opening Impress first and then use the File Open dialog to open the file?

Pedro gravatar imagePedro ( 2012-03-27 16:44:41 +0100 )edit

Would be good to have a look at that file - usually LibreOffice is quite good in auto-detecting filetypes.

thb gravatar imagethb ( 2012-07-16 12:50:28 +0100 )edit

That's most probably OS problem not the LO problem. I have the same issues on my WinXP.

imcon gravatar imageimcon ( 2012-10-27 20:05:22 +0100 )edit