Ask Your Question

How to remove the words "Sheet 1" and "Page 1" from printed output?

asked 2018-04-28 14:04:09 +0200

TEA BOY gravatar image

updated 2018-04-28 15:20:03 +0200

David gravatar image

When I print a page using Llibreoffice Calc, I have the words “Sheet 1” at the top and “Page 1” at the bottom . How can I stop these being printed? Is this part of the page format and if so how do I stop it?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-04-28 14:33:30 +0200

peterwt gravatar image

Go to Format > Page. You can set the Header and Footer off in the Header and Footer Tabs.

edit flag offensive delete link more


Thank`s Guys. Great Help. TEA BOY

TEA BOY gravatar imageTEA BOY ( 2018-04-30 16:31:59 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-04-28 14:04:09 +0200

Seen: 11,971 times

Last updated: Apr 28 '18