Ask Your Question
0

Unable to insert between two protected indices in Writer

asked 2018-04-28 23:02:44 +0200

admbg gravatar image

In Writer, I need to add a page between the TOC and adjacent List of Figures. There doesn't seem to be a cursor position that is not protected. How to best proceed to separate these two indices?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-04-29 09:25:49 +0200

RGB-es gravatar image

Adding a space before an index is easy, but not evident. These are the steps you need to perform

  1. Right-click on the second index → Edit Index/Table → Uncheck "protect against manual changes" → OK
  2. Place the cursor at the beginning of the the second index and press Alt Enter twice: a blank line is added between both indexes (plus a grey one, but don't worry, it will disappear in the next step)
  3. Now you can set the protection for the second index again.

That's all.

edit flag offensive delete link more

Comments

Thanks, that worked. To clarify for any follow-up: There were no irregularities, not, e.g., one index within the protected area of the other. Just two+ indices that followed each other directly and no obvious way to place the cursor between them and insert unprotected stuff that remains even after updating either index. Modifying indices in Writer such that there is one unprotected position before the heading would lead to what I initially expected to find. Cheers

admbg gravatar imageadmbg ( 2018-04-29 10:40:34 +0200 )edit
1

answered 2018-04-28 23:33:26 +0200

Grantler gravatar image

Did you unselect protection before generating the TOC?

image description

edit flag offensive delete link more

Comments

Any additional help in these instructions on "Updating, Editing and Deleting Indexes and Tables of Contents"?

David gravatar imageDavid ( 2018-04-28 23:42:05 +0200 )edit

This flag can be reset with right-click in one of the tables and Edit Index/Table. However background for new paragraphs remains gray as if it was an extension of TOC/Index although I reset paragraph style to Text Body. Also Format>Clear Direct Formatting has no effect. Any idea?

ajlittoz gravatar imageajlittoz ( 2018-04-29 08:21:46 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-28 23:02:44 +0200

Seen: 26 times

Last updated: Apr 29 '18