Ask Your Question
0

Time (Fixed) Field in Writer displays nothing but the words Time (Fixed)

asked 2018-04-29 12:11:24 +0100

MichaelI gravatar image

I am using LibreOffice Writer, supplied with my Mint Linux installation. The Time (Fixed) field never displays any time. Is it failing to fetch the time or am I doing something wrong?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
2

answered 2018-04-29 13:38:59 +0100

Platterbaff gravatar image

The Writer 5 user manual gives (p387) some handy shortcuts for fields, including Ctrl+F9 to toggle the time etc on and off. If the Ctrl+F9 shortcut does not work with Mint click on View>Field Names to toggle the view.

Keyboard shortcuts for fields

Here are some handy keyboard shortcuts to use when working with fields:

Ctrl+F2 Open the Fields dialog.

Ctrl+F8 Turn field shadings on or off.

Ctrl+F9 Show or hide field names.

F9 Update fields.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-29 12:11:24 +0100

Seen: 41 times

Last updated: Apr 29 '18