Ask Your Question
0

My documents open in TextEdit, not Libre Office. No bueno

asked 2018-04-30 23:23:10 +0200

Shamanomaha gravatar image

updated 2018-05-02 18:45:31 +0200

David gravatar image

I create my document in Libre Office. Close them on my desktop. First of all when I click to open again, the system makes a copy and does not open the document. They are stored in Text Edit. I want them stored in Libre Office. Please help.

I'm on a MacBook Pro El Capitan OSX 10.11.5, using Libre Office 4.4.0.3.

edit retag flag offensive close merge delete

Comments

1

Are you on OSX? Please edit your question to include all relevant information (OS, LibO version, etc.). Otherwise we're just guessing. Thanks.

David gravatar imageDavid ( 2018-05-01 08:28:23 +0200 )edit

Your question has nothing to do with LibreOffice or any other application program. File associations are a matter of your operating system / windows manager. Consult the respective manual.

gabix gravatar imagegabix ( 2018-05-01 14:49:00 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-05-01 20:43:00 +0200

Liberty Belle gravatar image

updated 2018-05-03 02:35:29 +0200

It sounds like you are on a Mac.

You need to do two things:

  1. Go to LibreOffice > Preferences and then Load/Save > General. Under Document Type select Text Document and verify what format you want your LO Writer docs to save as.

image description

  1. Then go to Finder and locate one of these files you are having trouble with. Select it and then click Get Info or Cmd + I. Near the bottom of this pop-up you will see a section titled Open with. Change it from TextEdit to LibreOffice and then click the Change All button below. All files of this type will now open in LibreOffice. But if you use/save to other file types in LO, you will need to find files of those types in Finder and go through the same process.

image description

If this resolves your issue, please click the checkmark to let others know:

image description

edit flag offensive delete link more

Comments

Thank you for this very helpful answer. You have solved my problem.

Shamanomaha gravatar imageShamanomaha ( 2018-05-02 16:41:18 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-04-30 23:23:10 +0200

Seen: 135 times

Last updated: May 03 '18