Ask Your Question
0

Unable to run Macros on Libreoffice 5.4.3.2

asked 2018-05-02 07:08:01 +0200

vicks gravatar image

I'm unable to tun macros on LO. I have the required Java installed on the system. When I checked the Options>Advanced I can't find any Java RE listed here. How to proceed to uanble macros.image description(/upfiles/15252373427946903.jpg)(/upfiles/15252373284153053.jpg)

edit retag flag offensive close merge delete

Comments

@vicks - Please edit into your question all relevant information (espeically OS), including a response to the prompts kiloran gave in his helpful answer. Thanks.

David gravatar imageDavid ( 2018-05-02 11:32:59 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-05-02 11:03:42 +0200

kiloran gravatar image

You don't need Java to run most macros.

Have you checked TOOLS/OPTIONS/LIBREOFFICE/SECURITY/MACRO SECURITY

What is your OS and what kind of macros are you trying to run (basic, python, etc)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-02 07:08:01 +0200

Seen: 57 times

Last updated: May 02 '18