Ask Your Question
0

LIbreoffice not pointing to default browser

asked 2018-05-02 19:26:15 +0200

danbar gravatar image

I used Opera as my main browser for some time. No I've gone back to Firefox (FF). When I click on a hyperlink in Libreoffice, it opens up in Opera and not Firefox. Is there a way to tell Libreoffice to open all links in FF ? Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-05-02 20:57:52 +0200

LibreTraining gravatar image

Your operating system controls which application opens when a link is clicked.
This is not controlled by LibreOffice.
So check your operating system settings.

You also need to check the browser settings in each browser.
You may have two browsers set as the "Default browser" and they each take back control each time you use them.

edit flag offensive delete link more
0

answered 2018-05-04 18:54:42 +0200

danbar gravatar image

updated 2018-05-04 18:55:03 +0200

Thanks for your answer. In fact I went to Settings Manager and clicked on Preferred Applications. I had it on Opera. Now I put it on Firefox (link should read: /usr/lib/firefox/firefox %u Thanks again.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-02 19:26:15 +0200

Seen: 442 times

Last updated: May 04 '18