Ask Your Question
0

turn off table style

asked 2018-05-03 07:55:16 +0100

Tass gravatar image

updated 2018-05-03 08:55:38 +0100

Hi all,

Tables in writer are a useful tool. I use them as visible and formatted tables and for this purpose styles are very handy. But I also use them to organize text on a page to improve the overall look of a document. In such cases I want the table to be unformatted and not to show as a table in a printed document.

I have the problem now that at one point at setting up a document I defined a table style and now ALL my tables adopt this style. I can manually re-format the tables I want to be different from the style but as soon as I modify such a table later it will revert automatically to the originally set style.

How do I switch off a style for a specific table? I want it to be just an unformatted table, while all other tables in my documents should still follow the initially set style.

Would be great to get that sorted.

Thanks and best.

edit retag flag offensive close merge delete

Comments

Tell us your LO version. - In LO 6.0.1 and 6.0.2 there were some problems concerning tables. Probably an update or downgrade may help you...

Grantler gravatar imageGrantler ( 2018-05-03 12:27:05 +0100 )edit

ver 6.0.2.1

Tass gravatar imageTass ( 2018-05-03 13:44:24 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-03 13:04:27 +0100

pierre-yves samyn gravatar image

Hi

Click in the table, then in the sidebar show the Style pane, then select the Tables Styles▸double clic Default style

HTH - Regards

edit flag offensive delete link more

Comments

Hey, thank you. But that does not work. The thing is I will have different rows of the table formatted in different colours and some in bold. Default style will set everything back to black and normal as soon as I modify the table. :(

Tass gravatar imageTass ( 2018-05-03 13:42:32 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-03 07:55:16 +0100

Seen: 35 times

Last updated: May 03 '18