Ask Your Question
0

Prevent/eliminate gap after copy/pasted table (writer)

asked 2018-05-04 05:26:05 +0100

appreciatethehelp gravatar image

Hey everyone. Here is an example of the problem:

C:\fakepath\Student Practice Log (filled in by hand).odt

Whenever I copy/paste the first table into the beginning of the second page, the gap appears automatically and I can't seem to get rid of it. Therefore I want to get rid of the gap/space between the table on page one and the table on page two, so that that the table on page two fits on the page.

What can I do to deal with this? Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-04 08:10:33 +0100

ajlittoz gravatar image

updated 2018-05-04 08:13:43 +0100

You copied both the table and the paragraph mark which followed it. The paragraph mark has vertical spacing associated with it, causing the "gap".

Fix: make sure the formatting marks are visible (View>Nonprinting Characters); put the cursor before the paragraph mark between tables; press Del.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

EDIT: If your purpose is only to create a grid form, Calc is better fit than Writer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-04 05:26:05 +0100

Seen: 21 times

Last updated: May 04 '18