Ask Your Question
0

After upgrading from 5.2.6 to 5.4.6.2 there is no backup folder c/users/user/AppData/Roaming/LOff/4/user. In LO Options and path do backup are as default.

asked 2018-05-06 21:39:00 +0200

erper gravatar image

OS Win 10 (x64) 1709. LibreOffice Base v 5.4.6.2 Hi, I've made database for my stamps collection. There is a table with varchar field (among others) for path to pictures folder and files. When I create Form based on that table stamp's pictures are shown in original colors but when I create Query based on that table and next create Form based on that Query stamp's pictures are shown in black/white mode. Can anybody explain me why and is there any solution to change this to obtain stamp's pictures in original colors ?

erper

edit retag flag offensive close merge delete

Comments

@erper Why is the Main question sooooo different than the detailed question???

Ratslinger gravatar imageRatslinger ( 2018-05-06 21:51:52 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-05-06 22:08:10 +0200

Mano Engel gravatar image

See here for a possible solution.

edit flag offensive delete link more

Comments

@Mano Engel That is the solution. As further information, there is an open Bug regarding this -> Bug 114606.

Ratslinger gravatar imageRatslinger ( 2018-05-06 22:18:52 +0200 )edit

Thanks a lot. erper

erper gravatar imageerper ( 2018-05-06 23:09:06 +0200 )edit

@erper If this answers your question please tick the ✔ (upper left area of answer). It helps others to know there was an accepted answer.

Ratslinger gravatar imageRatslinger ( 2018-05-06 23:17:33 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-06 21:39:00 +0200

Seen: 29 times

Last updated: May 06 '18