Ask Your Question

Calc - text across columns goes over grid lines [closed]

asked 2018-05-08 20:09:24 +0200

sludge7051-x gravatar image

updated 2020-07-21 23:34:57 +0200

Alex Kemp gravatar image

Can text go "over" grid line, like in Excel?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-21 23:35:25.951309

3 Answers

Sort by » oldest newest most voted

answered 2018-05-08 21:04:42 +0200

nobody_special gravatar image

Tools - Options - LibreOffice Calc - Display Check the box "Text Overflow" if you want text to flow into unused adjacent cells. Otherwise, extra text is hidden but the cell will show a small triangle symbol.

edit flag offensive delete link more

answered 2018-05-09 14:21:04 +0200

sludge7051-x gravatar image

I previously un-checked that one, thanks, but that's not what I'm looking for.

See how text from one cell will go across the ones to the right . . . that's fine . . .

. . . but, is there a way to make it so that the grid lines are not "over" the text? In Excel 2010, the grid lines near the text on that row is hidden.

edit flag offensive delete link more


Is this text an answer to your question? Please augment your question with necessary details by editing the question, not by "answering" it. Also: attach screenshots to clarify your question, possibly with comparisons, marking areas of interest, etc, to allow others to understand you.

Mike Kaganski gravatar imageMike Kaganski ( 2018-05-09 16:53:39 +0200 )edit

answered 2018-06-24 12:52:37 +0200

endre gravatar image

updated 2018-06-24 12:54:02 +0200

As I understand, your issue is that you don't want want the ugly grid lines to show under/over the overflown text.

It would be nice to have a setting like "don't show grid lines under overflowing text". But apparently there is no such option.

Two workarounds:

Solution 1: Add a white background color to these cells. Should solve it with the default settings. (If not, in Tools - Options - LibreOffice Calc - View - Grid Lines set it to "Show" and NOT "Show on colored cells".)

Solution 2: Merge the cells in question. This is tedious though, especially if you want to do it for multiple rows.

(PS. if my understanding of your problem is correct, please modify the original question)

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2018-05-08 20:09:24 +0200

Seen: 1,249 times

Last updated: Jun 24 '18