Ask Your Question
0

How do i download LibreOffice 3.5 for Mac?

asked 2018-05-11 11:12:41 +0200

dudley gravatar image

This is to send a Gift Aid claim form to the Inland Revenue in the UK. The form must be on ODF format

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2018-05-11 11:17:46 +0200

updated 2018-05-11 11:22:59 +0200

All the versions are available from TDF download archive. But it's unclear why you need 3.5 to send an ODF? LibreOffice's native format is ODF, and naturally, latest versions also produce ODFs just fine.

Heh, found a mention of the 3.5 :) - well, what can I say. They have apparently forgot to mention "... or later" :)

edit flag offensive delete link more
0

answered 2018-05-11 18:35:56 +0200

petermau gravatar image

I think you need LibO 3.5 or later because 3.5 supports ODF 1.2. Really the requirement is to support at least this level of ODF. I presume any software that supports ODF 1.2 would work.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-11 11:12:41 +0200

Seen: 24 times

Last updated: May 11 '18