Ask Your Question
0

spreadsheet control [closed]

asked 2013-03-31 13:26:23 +0200

florus gravatar image

How can I prevent spreadsheets from maximizing themselves when I move them to one side of my screen

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-27 20:36:40.187929

1 Answer

Sort by » oldest newest most voted
0

answered 2013-03-31 13:49:24 +0200

mahfiaz gravatar image

This is a feature of window manager and has nothing to do with LibreOffice itself (and actually it's a good thing). BTW, if you move it to top, it should maximize entirely.

If you don't like it, use another operating system or window manager.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-03-31 13:26:23 +0200

Seen: 35 times

Last updated: Mar 31 '13