Ask Your Question
0

footnote superscript number in text always has unchangeable gray background

asked 2018-05-20 15:31:21 +0100

Stackrat gravatar image

ALL the footnote superscript numbers in text blocks seem to carry with them a uniformly gray background that cannot be altered in any way I've found. I of course highlight the superscript number and TRY to change the background color but it never happens. I've never otherwise found an unchangeable background color in LibreOffice. Can the gray color be altered in some way? Is there some trick to this? I've tried to attach a screenshot of one sentence with a footnote superscript and the gray background I'm referring to. All suggestions appreciated! image description

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
2

answered 2018-05-20 16:24:26 +0100

ajlittoz gravatar image

updated 2018-05-20 16:24:40 +0100

To complement @RGB-es's answer, you can set the colour to any you like in Tools>Options, LibreOffice>Application Colors, Text Document section, Field Shadings item. The check box there is an alias for the one at View>Field Shadings.

I strongly recommend against disabling this shading because it indicates something managed by LO Writer and not by you. If you disable the shading, you end up with no "reminder" of special properties and you could erase it without any warning (visual clue) about the consequence, i.e. the simultaneous deletion of the associated note.

You can change the colour, but the chosen gray is relatively non-obtrusive.

edit flag offensive delete link more

Comments

Thanks very much. Enlightening!

Stackrat gravatar imageStackrat ( 2018-05-20 21:00:49 +0100 )edit
2

answered 2018-05-20 15:46:52 +0100

RGB-es gravatar image

updated 2018-05-20 15:48:54 +0100

That grey background is there only during edition to tell the reader that that is just a field: that background does not get printed or exported to PDF so you don't need to worry about it. In fact, if you go to "print preview" it's not shown. You can always disable that background with View → Field shadings.

edit flag offensive delete link more

Comments

Thank you!

Stackrat gravatar imageStackrat ( 2018-05-20 21:01:03 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-20 15:31:21 +0100

Seen: 94 times

Last updated: May 20 '18