Inserting PDF as link fails

asked 2018-05-23 11:48:02 +0100

asgmbh gravatar image

To name it correctly: Inserting a PDF as a link works for the first time, but if I close the document and re-open it, the PDF is gone, instead the flickering text read error is displayed. Checking the property of the "image" gives a correct path.

Maybe I am doing something wrong here? Or PDF files were never meant for linking?

TIA

edit retag flag offensive close merge delete

Comments

  1. Which version of Libreoffice do you use?

  2. How many pages does your PDF have?

kompilainenn gravatar imagekompilainenn ( 2018-05-23 16:32:05 +0100 )edit
  1. LibreOffice 5.4.6.2
  2. Just one page, RGB, only text, PDF 1.5 (Acrobat 6.x), 14 KB
  3. Where I place the linked file, seems to be irrelevant. I tried locally and from network.
asgmbh gravatar imageasgmbh ( 2018-05-25 15:14:56 +0100 )edit

I tried insert PDF as image as link in LibreOffice 6.0.4. Then I opened this file - It worked fine.

can you try more new version of LibreOffice? 6.0.4? There is portable version https://download.documentfoundation.o...

kompilainenn gravatar imagekompilainenn ( 2018-05-25 16:04:31 +0100 )edit

Indeed 6.0.4 works, thx, unfortunately I have to stick to the stable branch. Maybe this will get fixed later.

asgmbh gravatar imageasgmbh ( 2018-05-29 15:12:31 +0100 )edit

you can try update to 5.4.7, but after this don't will be any update for 5.4.

kompilainenn gravatar imagekompilainenn ( 2018-05-29 22:13:55 +0100 )edit