Ask Your Question
0

Portrait document printing in landscape?

asked 2018-05-27 08:01:52 +0100

Pete-ster gravatar image

updated 2018-06-11 15:41:41 +0100

David gravatar image

I create a text document in portrait mode. When I go to print it the print preview shows it in landscape mode even though it says it is in portrait mode...making me crazy!

Has anyone else had this problem...any suggestions?

edit retag flag offensive close merge delete

Comments

OS and LO version?

Mike Kaganski gravatar imageMike Kaganski ( 2018-05-27 08:13:02 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-05-29 09:31:19 +0100

Pete-ster gravatar image

updated 2018-06-11 15:39:57 +0100

David gravatar image

Thanks...I checked and re-checked everything...both printer and LibreOffice print preview were both set to portrait... THEN I found someone else had asked the same question in this forum ..... it turns out to be some kind of bug in the programme... the answer it seems is to change page width to 8.2 inches...FIXED THE PROBLEM!!!

edit flag offensive delete link more

Comments

1

Sigh. Still no mention of the OS and program version... And I suppose that OP is using an outdated LO on macOS, which would imply that the answer would be not to change the page dimensions, but to update the program.

Mike Kaganski gravatar imageMike Kaganski ( 2018-05-29 09:37:03 +0100 )edit
0

answered 2018-05-27 10:05:28 +0100

Denis J Navas gravatar image

Check the configuration of your printer on Windows. Perhaps is landscape. Or check on File -- Printer configuration -- Properties, that you have configured portrait.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-27 08:01:52 +0100

Seen: 160 times

Last updated: Jun 11 '18