Ask Your Question
0

Can't change checkbox default to blank (null)

asked 2018-05-27 16:03:41 +0200

Spur52 gravatar image

updated 2018-05-27 16:39:53 +0200

In table view, edit mode, I have added a checkbox. Entry required no, length 0 and default value set to <none>. When I go to enter data all the checkboxes are checked. I find no other option to have all the checkboxes be blank.

edit retag flag offensive close merge delete

Comments

Why do you have length=0? I create a new Field [BOOLEAN] and the length=1. And the length isn't changeable. Which OS -? Which LO-Version -? do you have?

ebot gravatar imageebot ( 2018-05-27 16:32:14 +0200 )edit

0 or 1 doesn't change the default to blank. It will still be checked. In table view the box is black, click on it again it changes to checkmark and click again and it is blank.

Spur52 gravatar imageSpur52 ( 2018-05-27 16:40:07 +0200 )edit

Yes, at first it is 1, after edit and save and then it is 0.

ebot gravatar imageebot ( 2018-05-27 17:03:56 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-05-27 16:54:18 +0200

ebot gravatar image

updated 2018-05-27 17:02:17 +0200

The possible selection is: "yes", "no" or "none".

image description

image description

edit flag offensive delete link more

Comments

This does not answer my question.

Spur52 gravatar imageSpur52 ( 2018-05-28 03:35:20 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-05-27 16:03:41 +0200

Seen: 48 times

Last updated: May 27 '18