I'm having trouble with contraction correction. [closed]

asked 2018-05-28 09:07:24 +0200

Imagination Joe gravatar image

updated 2020-08-10 13:54:09 +0200

Alex Kemp gravatar image

In LibreOffice Writer, I used the common apostrophe instead of the fancy apostrophe. Because of that, LibreOffice spell checker sees that as incorrect. Is there a way to fix that? I've already changed my apostrophe setting so that I automatically use the straight apostrophe.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-10 13:54:15.843032

Comments

Spellcheck works correctly for me even if I uncheck auto replacement in Tools>AutoCorrect>AutoCorrect Options, Localized Options tab. In case you write multilingual, did you select the proper language in the top drop-down menu?

ajlittoz gravatar imageajlittoz ( 2018-05-28 09:54:47 +0200 )edit