Ask Your Question
0

Java version

asked 2018-06-01 23:54:40 +0200

Freespirittfs gravatar image

Which version of Java is required for LibreOffice v.6.0.4.2. The installation is on windows 8.1 64 bit.

I have tried a number of versions of Java, each one is "rejected" when trying to use the database.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-02 00:27:18 +0200

Ratslinger gravatar image

Hello,

Windows can use Java JRE or JDK. It must match bitwise to LO regardless of OS bitness. LO 32-bit needs Java 32-bit & LO 64-bit needs Java 64-bit. There has also been some reporting Java 9 or 10 (latest) not working in Windows but Java 8 is.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-01 23:54:40 +0200

Seen: 637 times

Last updated: Jun 02 '18