Ask Your Question
1

How to change calc 'normal' template?

asked 2018-06-02 11:00:50 +0100

tjsilver gravatar image

Hello!

I use LibreOffice 5.4.7.2 on Ubuntu 16.04 and (just recently) version 5.4.6.2 (x64) on Windows 10 Pro.

When I open an existing spreadsheet on Windows m/c everything is fine. However, when I create a new spreadsheet (Windows) all entered text/values are italicised; but not under Ubuntu - a new spreadsheet created with Ubuntu version displays 'normal' text.

What am I missing (in the sense, 'What am I not understanding')? How do I change this behaviour? I don't seem to be able to format cells as I want.

A silly thing but it's really annoying me!

I can't be using the right search phrase(s) 'cause I've not found anything similar.

A pointer to suitable reading (yes, I've got the manual) would be much appreciated.

Tim

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-02 11:51:38 +0100

hjek gravatar image

updated 2018-06-02 11:52:19 +0100

Sounds weird. Does this help?

To Create a Default Template

  • Create a document and the content and formatting styles that you want.
  • Choose File - Templates - Save As Template.
  • In the New Template box, type a name for the new template.
  • In the dialog that appears, double-click the "My Templates" folder, and then click Save. You will then be prompted for a name; write it and click OK.
  • Choose File - New - Templates.
  • Double-click the "My Templates" folder.
  • Click on the template that you created, and click Set as Default.
  • Close the dialog.
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-02 11:00:50 +0100

Seen: 43 times

Last updated: Jun 02 '18