Ask Your Question
1

Stop auto line-formatting [closed]

asked 2013-04-04 18:47:27 +0200

Eternal gravatar image

updated 2018-05-15 13:32:18 +0200

Jim K gravatar image

Hello there LO people.

I'm not exactly sure what the term is for this so I just sort of made this one up. I have a screenshot right here:

image description

I'd like libreoffice to stop turning my dashes "-----------------------------" into those long lines. I know that MS Word does this as well but after the first time it does this, it allows you to remove that specific auto formatting for future occurrences. How do I stop writer from doing this without removing every autoformatting option?

Thank you in advance.

-Eternal

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-28 02:43:46.252021

Comments

Hi @Eternal -- If one of the answers below works for you, please mark it as correct :-)

Thanks!

qubit gravatar imagequbit ( 2013-04-06 18:41:27 +0200 )edit

I thought I had for some reason. Thanks for reminding me!

Eternal gravatar imageEternal ( 2013-04-09 02:53:25 +0200 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2013-04-04 22:25:05 +0200

manj_k gravatar image

updated 2013-04-04 22:31:07 +0200

Turning Off AutoCorrect
To Stop Drawing a Line When You Type Three Identical Characters
LibreOffice automatically draws a line when you type three of the following characters
and press Enter: - _ = * ~ #
1. Choose Tools - AutoCorrect Options.
2. Click the Options tab.
3. Clear the "Apply border" check box.

Source: LibreOffice Help · Turning Off AutoCorrect

edit flag offensive delete link more
1

answered 2013-04-04 19:22:59 +0200

mahfiaz gravatar image

See Tools → Autocorrect settings → Settings (tab) and look for line named something like "Replacing lines" or similar.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-04 18:47:27 +0200

Seen: 2,667 times

Last updated: May 15 '18