Ask Your Question
0

LO5.4 on W10 - Won't start - Folder could not be created...

asked 2018-06-07 14:31:31 +0100

claygoss gravatar image

I am getting this error when trying to start LO 5.4. I had LO 6.04 installed and giving same error, so uninstalled and installed LO 5.4:

LibreOffice 5.4 - Fatal Error

       The Application cannot be started
       [context="shared"] caught enexpected
       com.sun.star.ucb.InteractiveAugmentedIOException: a folder could not be created
edit retag flag offensive close merge delete

Comments

Please be more specific about the OS and how you uninstalled LO 6.04. Was a message saying it was successfully uninstalled? Have you downloaded the correct x86 version for your OS?

Xoristzatziki gravatar imageXoristzatziki ( 2018-06-09 07:05:24 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-06-08 10:08:18 +0100

kompilainenn gravatar image

uninstall all libreoffice installed on your PC. Delete user profile from C:\Users\your_name\AppData\Rouming\LibreOffice

use special tool for clean your registry or use for uninstall tool revo uninstal free

install LibreOffice 6.0.4 else one and try start it

ps: make sure, that you have administration rights for installing any software

edit flag offensive delete link more

Comments

Kompilainenn,

Thank you for the post. I have followed all the steps. The folder you cite did not exist and after install, still does not exist. I am still receiving the same error.

claygoss gravatar imageclaygoss ( 2018-06-08 16:47:50 +0100 )edit

catalog AppData is hidden by defualt, make sure that you made it visible

kompilainenn gravatar imagekompilainenn ( 2018-06-08 20:21:51 +0100 )edit
Xoristzatziki gravatar imageXoristzatziki ( 2018-06-09 07:00:08 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-07 14:31:31 +0100

Seen: 63 times

Last updated: Jun 08 '18