Ask Your Question
0

change footnote indentation

asked 2018-06-08 19:33:21 +0100

dgc-fauno gravatar image

every time I save, a tab is inserted between the footnote number and the footnote text. I do not want that

edit retag flag offensive close merge delete

Comments

Hi

There was a bug (see tdf#112886 and tdf#113553) inherited from OOo which is now fixed (in any case I do not reproduce it anymore on windows & Version: 6.0.4.2 (x64)). Can you tell us if you save in docx or odt format?

Regards

pierre-yves samyn gravatar imagepierre-yves samyn ( 2018-06-09 07:44:44 +0100 )edit

Same problem here! I do not know what to do, I've tried to change all style parameters... I save in doc.

Marimar gravatar imageMarimar ( 2018-10-31 12:36:59 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-06-08 20:50:25 +0100

ajlittoz gravatar image

The footnote number is internally generated as is the tab after it. There is no way to act upon these elements.

However, if you describe precisely what you want to achieve, we could give you tricks on how to format the note.

  • The footnote number in the note can be decorated through Tools>Footnotes & Endnotes. The dialog also allows you to change the styles used to format the notes

  • By default (unless changed in the aforementioned dialog), the footnote paragraph is controlled by paragraph style Footnote; customising this style will have an impact on the tab stop (paragraph left margin)

  • By default (see remark above), footnote number is formatted under control of character style Footnote Characters; customising this style will bring weight or color to the number to distinguish from note text

Please edit your question (do not use an answer) to provide detailed information.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-08 19:33:21 +0100

Seen: 254 times

Last updated: Jun 08 '18