Ask Your Question
1

Why can't I turn off ellipsis?

asked 2018-06-13 06:17:06 +0200

saebrewulf gravatar image

I'm using a new install of libreoffice 6.0.4.2, with language set to English UK, and every time I try to write something like 'word...' it replaces the ... with an unbreakable ellipsis after I press space.

I've deleted the autocomplete entry under the language I'm using (I checked other versions of English but didn't see it there, so maybe it deleted from all of them) and scrolled all the way down without finding another one. I've gone to 'English sentence checking' under language options, but the ellipsis option was already unchecked. I checked it and applied then unchecked it again just in case, but it still won't stop doing it.

At one point I even tried to make autocorrect replace the unbreakable one with three dots, but though I clicked 'new' it didn't create a new entry.

What more do I have to do to make this thing go away?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-06-13 10:25:20 +0200

David gravatar image

updated 2018-06-13 10:27:41 +0200

I'm still on Version: 6.0.3.2 (Build ID: 1:6.0.3-0ubuntu1), but I can clear this by deleting the .*... "Autocorrect while typing" entry for my active language (English [UK], in my instance), following Tools > AutoCorrect > AutoCorrect Options...:

autocorrect-dialog

If I "select" that entry, and click Delete, then save, it works. That is, if I now type ... I get three dots, not the (single) elipsis symbol.

You've already mentioned ensuring that you've done this for your own language -- are you sure that the document is set to the same "language" as you assume? Perhaps worth checking the language reported in the status bar to make sure it matches the langage in your "autocorrect" listing?

Imgur

edit flag offensive delete link more

Comments

I think this was it... sort of? It turns out when I hit 'reset' at one point to start over, it had brought back two of the entries for it but failed to restore the one near the top (it was like :...: or something, not sure since it still won't restore) and I figured it just hadn't worked properly. But the others had actually come back, and deleting them again worked.

Not sure what the deal with the one that doesn't restore is, but I don't ever use that symbol anyway so I'll just let it lie.

saebrewulf gravatar imagesaebrewulf ( 2018-06-14 05:41:52 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-13 06:17:06 +0200

Seen: 71 times

Last updated: Jun 13