Ask Your Question
0

Avoid page separations in Writer

asked 2018-06-13 18:52:49 +0200

nicola.di.bergantino gravatar image

Is it possible to have Writer not to show page separations ? That would be practical when taking long notes. I include picture of the detail I would like to remove.

image description

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-06-13 19:18:49 +0200

m.a.riosv gravatar image

updated 2018-06-14 10:12:40 +0200

David gravatar image

Maybe Menu/View/Hide Whitespace

To use this option, you must be in single-page mode. It goes gray when you display several pages or use book-mode (the little icons near the zoom slider):

screenshot

edit flag offensive delete link more

Comments

Oddly, that option is "greyed out" on my OSX Collabora LibO Vanilla Writer (Version: 6.0.4.5 Build ID: 6840e4519a6ce8bcc1328eb2d87b5c46c6df1038). Will check my Ubuntu machine (work) in the morning.

David gravatar imageDavid ( 2018-06-13 21:48:28 +0200 )edit

I don't know, maybe it interfere with other options.

m.a.riosv gravatar imagem.a.riosv ( 2018-06-13 22:18:03 +0200 )edit

It seems to be enabled only in single-page mode. It goes gray when you display several pages or book-mode (the little icons near the zoom slider).

ajlittoz gravatar imageajlittoz ( 2018-06-14 08:09:15 +0200 )edit

In my case also the option is "grayed out". I run L.O. 6.0.2.1 in FreeBSD 11.1.

nicola.di.bergantino gravatar imagenicola.di.bergantino ( 2018-06-14 08:46:11 +0200 )edit

after my own reply, and looking aroud for "Web View" i found this previous post wich seems to give relevant information (whici still i have not tried). https://ask.libreoffice.org/en/questi...

nicola.di.bergantino gravatar imagenicola.di.bergantino ( 2018-06-14 09:10:04 +0200 )edit

it works as David saggests. To remove the remainig line i followed this, text copied from the link above

The grey lines at the bottom of the page can be removed via the dialogue box Tools>Options>LibreOffice>Application Colors
Untick 'Shadows' and make the Application background a pale color such as WhiteSmoke.

nicola.di.bergantino gravatar imagenicola.di.bergantino ( 2018-06-14 17:55:17 +0200 )edit
0

answered 2018-06-14 09:03:35 +0200

nicola.di.bergantino gravatar image

By try&pray i found that choosing View --> Web removes the space I wanted to get rid of.

There remains an improvement to do, it would be nice to add some white margin on the left/right of the writing area, when on View-->Web.

As it is by default, text is too near to the application window border, it is difficult to keep concentration on the text itself IMO.

edit flag offensive delete link more

Comments

Have you tried to enable the option @m.a.riosv mentioned, by reading relevant comments?

Mike Kaganski gravatar imageMike Kaganski ( 2018-06-14 09:11:16 +0200 )edit

yes, i did, it works. In this other post there is written how to remove the remaining line. https://ask.libreoffice.org/en/questi...

nicola.di.bergantino gravatar imagenicola.di.bergantino ( 2018-06-14 17:52:36 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-13 18:52:49 +0200

Seen: 38 times

Last updated: Jun 14