Ask Your Question

[SOLVED] LibreOffice - wrong font height in formula equation / overlapping lines

asked 2018-06-16 14:24:05 +0200

Katzen gravatar image

updated 2020-09-03 10:29:59 +0200

Alex Kemp gravatar image

I'm having the problem shown in the screenshots below in my LO 6.0 Writer and Math when I'm typing an equation.

As you can see in the prints, the top of the fonts gets cut. I've tried changing the font size, zoom and other configurations, but none of them solved the problem. And I've tested in another machine with LO 6.0 and it happens also. When I press enter it temporarily solves the problem, but if I continue typing after that, it cuts the font again.

Does anyone know how to solve this issue?

Descrição da imagem Descrição da imagem Descrição da imagem

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2018-06-16 21:30:29 +0200

Katzen gravatar image

I found the solution based on the comment of LibreTraining...

Here's how i did it:

1) Download the new version of fonts-liberation:

2) Download the new version of fonts-liberation2:

Run both .deb and you're done ! It fixed for me !

edit flag offensive delete link more


please ,where are those files and how can we install them?

ChristianBueno gravatar imageChristianBueno ( 2018-07-05 04:05:04 +0200 )edit

Click in the link I shared, then click "all" under "Architecture". Select the site you prefer, and it will automatically download the .deb file

Katzen gravatar imageKatzen ( 2018-07-13 16:21:28 +0200 )edit

answered 2018-06-16 19:48:26 +0200

LibreTraining gravatar image

Always specify the exact version of your OS and LibreOffice.
I am guessing you are using a recent version of Ubuntu.

In Ubuntu 18.04 the font metrics of the Liberation fonts were damaged.
See: Bug 117411 - Font metrics slightly changed after update OS to Ubuntu 18.04
In that bug there is a link to fixed font files.
Or you can go back to the previous versions of the font files.

You can also change the font used in the LibreOffice code areas.
Tools > Options > LibreOffice > Fonts
You can specify a different font to use for HTML, Basic and SQL.

If this has answered you question, please check the checkmark at left.


edit flag offensive delete link more


Sorry for that ! Im using Kubuntu 18.04 and LO

Katzen gravatar imageKatzen ( 2018-06-16 20:52:03 +0200 )edit
Login/Signup to Answer

Question Tools



Asked: 2018-06-16 14:24:05 +0200

Seen: 345 times

Last updated: Jun 16 '18