Optimal Width does not work correctly on Mac OS 10.11.6

asked 2018-06-19 15:54:38 +0200

Qboy61 gravatar image

I place "Date" in cell A2 and then format the row as a date format of "NN, MMM D, YYYY". Then I double-click the column-width bar to select "optimal column width" the column adjusts to the word "Date" in cell A2 leaving "Mon, Jun 18, 2018" to be shown as "###". Is there a configuration that will stop this? I have noticed some peculiarity with the "optimal row height" also with wrapped text in cells.

edit retag flag offensive close merge delete