i have ver 6.0.3.2 can i go back to 5.4.7

asked 2018-06-22 00:19:03 +0200

richjanz@aol.com gravatar image

I am using ver.6.0.3.2 but you web site says as a casual home user I should use ver. 5.4.7. Can I go back,install 5.4.7 over 6.0.3.2

edit retag flag offensive close merge delete

Comments

you web site says…

Where did you find such a statement?

gabix gravatar imagegabix ( 2018-06-22 09:56:52 +0200 )edit

Of course. Please use any version available at http://downloadarchive.documentfoundation.org/libreoffice/old/

But note that current version suitable for conservative users is 6.0.5.

Mike Kaganski gravatar imageMike Kaganski ( 2018-06-22 16:18:57 +0200 )edit

You also could use the old or new or both as portable versions, then you can work anywhere (also on your own PC) with both versions or a particular version. Only don side to portable apps is that they cannot start the program by double clicking the file. Portable apps are available for Windows, I'm not familiar with other OS's

Henk C. Meerhof gravatar imageHenk C. Meerhof ( 2018-06-25 19:14:49 +0200 )edit