Ask Your Question
1

how to remove the default line stop at 11 cm

asked 2018-06-26 23:12:25 +0200

EdithWilson gravatar image

Libre Office Writer seems to come with a little triangle on the ruler at 11 cm (the middle of the page) which signals the end of the line. I hope there is some way to remove that line stop because I don't want it there but I can't find anything in the user guide about that. For every document I have to move it over to the end of the ruler and sometimes I have to move it for every single line. I tried downloading another version of Libre Office but it has the same thing. HELP!

edit retag flag offensive close merge delete

Comments

That's odd. Check this screenshot - what do you see on your system, where that says Default Style in the upper left corner? The markers on the ruler belong to paragraph settings (and note where they are in that screenshot!), and are easily adjusted. And what page/document size do you have set?

David gravatar imageDavid ( 2018-06-27 00:57:48 +0200 )edit

Hi. Thank you for your reply. I tried to take a screen shot and I now have files that show it but I don't know how to insert it here. My Writer page looks exactly as yours does except for having a little grey point up triangle at 11 cm. It says default style. I think it must be a glitch because I haven't created any templates. I am going to try resetting Default.

EdithWilson gravatar imageEdithWilson ( 2018-06-28 01:51:21 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2018-06-27 02:43:51 +0200

What you describe looks like using some custom document template. You can organize your templates (using menu File->New->Templates), and unset your current default template for Writer (the one with a checkbox) by right-clicking it and choosing Reset default. You can create a new template (if the basic one doesn't fit your needs) and save as new template, setting it as the default.

See more about templates in the help.

edit flag offensive delete link more

Comments

1

By the way, if the problem is about default style (as I presume), then you can also reset user profile to workaround it. Reinstalling LibreOffice doesn't modify/reset user profiles, so it couldn't help you when you tried, since it's not the program fault, but a user configuration.

Mike Kaganski gravatar imageMike Kaganski ( 2018-06-27 02:49:27 +0200 )edit

Thank you so much for your ideas. This is all very mysterious. The format called Default in the set of templates available is a Landscape style page with dimensions of 19 in X 27 1/2 in. It doesn't have the option Reset Default. There is another template called Franklin 13 because I had changed the font and it was the one with the glitch. It did have the option Reset Default so it is fixed. Rosemary

EdithWilson gravatar imageEdithWilson ( 2018-06-28 01:50:36 +0200 )edit
1

answered 2018-06-27 10:00:33 +0200

pierre-yves samyn gravatar image

Hi

Another hypothesis ... What you describe could be due to the activation of the direct cursor mode.

image description

If that's it, you can disable it by:

  • ToolsOptionsWriterFormatting AidsDirect Cursor (untick) or
  • Click the tool in the Tools toolbar

HTH - Regards

edit flag offensive delete link more

Comments

Hi, Thank you for your reply. The Direct Cursor is unticked.

EdithWilson gravatar imageEdithWilson ( 2018-06-28 01:50:58 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-06-26 23:12:25 +0200

Seen: 48 times

Last updated: Jun 27 '18