Ask Your Question
0

Printing on Mac OS X different page format than standard [closed]

asked 2013-04-10 13:01:24 +0200

whoever gravatar image

updated 2015-10-30 08:11:29 +0200

Alex Kemp gravatar image

Hey everybody. How can I print a file with a different page format than the defined standard-format?
Why this problem is exsting: We have a printer which has two trays, one is filled with A4 papers and one with A3 (OKI C830). When I have a document in Writer (or Draw, or Calc,...) and choose the page format A3 Format > Page... > Page... > Format: A3 and then I print this document, I get in the end a A4 page with a part of my A3 document.
If I export the document as a PDF and open this PDF with the preview, I can print A3 (I can choose there my paper size). In the print options of LibreOffice I can choose "paper handling" (or sth like that) and activate the option "fit to paper size > A3" - and in this case, the printer is now printing an A3 page, BUT with the same part of my document than on a A4 sheet, but scaled up to A3! If I choose A3 as my standard document size system preferences > printing > standard page format I can print A3 very well (but A4 is in this case not working). (This problem is here in a small company, and they probably will change their office suite, if this wouldn't be possible).
And thus, there is the question, how can we print A3 on these Macs directly from LO? Thank you very much for helping me!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-30 08:11:53.866996

Comments

I am not familiar enough with Draw to guide you here, but I think your best bet would be to export the Draw documents to PDF as well. By the way, if you find an answer to be satisfying, please vote it up and accept the most satisfying answer by clicking the check mark :-).

CyanCG gravatar imageCyanCG ( 2013-04-18 05:44:14 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-04-10 22:48:19 +0200

CyanCG gravatar image

updated 2013-04-11 02:40:26 +0200

Given the description of your problem, I do not think it is platform-specific. If I understand correctly, part of your document prints as though it were formatted for A4 paper instead of the specified A3. Perhaps the cause of this issue is that a different page style has been specified only for one part (a subset) of your document. If you open the Styles and Formatting window and look at the Pages Styles tab, and then choose Applied styles at the bottom of the window, then you can see which page styles are applied in your document. If you want the whole document to be formatted for A3 paper, then specify a single page style for the whole document (using the Styles and Formatting window) and set the page dimensions of this page style to A3.

A very important thing to note: In LibreOffice, the page styles of a given document and the printer configuration used to print the document are two different things that can be set separately. This is why I am talking in terms of page styles. Mastering both styles and printer setup will allow you to get exactly the results you want.

That being said, in a professional workflow it is always a good idea to first export a document as PDF and then print the PDF instead of the original editable document; PDF is meant for that. Perhaps this is not possible in your workflow, in which case I strongly suggest educating your fellow workers on the proper use of styles and printer settings.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-04-10 13:01:24 +0200

Seen: 8,619 times

Last updated: Apr 15 '13