Ask Your Question
0

Cursor key left and right in Bidi mode replaced, why?

asked 2018-07-03 07:43:32 +0200

Kovacs.Viktor gravatar image

During I typing Old Hungarian text (It's a RTL script), using xkeyboard extra layout for UNICODE texts (old hungarian defined in 2.22 version), I press the left cursor key, the cursor move right. I press right, the cursor move left. It is default in BiDi texts? (BiDi language must be set "none" for Old Hungarian text) Thanks: Kovács Viktor (name is written by Hungarian order rule)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-07-03 08:14:06 +0200

Regina gravatar image

You can set yourself whether the cursor move follows the visual direction or the logic of the language. The setting is in menu Tools > Options > Language Settings > Complex Text Layout.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-03 07:43:32 +0200

Seen: 18 times

Last updated: Jul 03 '18