Ask Your Question
0

How to add places as file locations?

asked 2018-07-06 07:02:47 +0200

LibreJohan gravatar image

Here on my Ubuntu PC all "save as" and "export" actions in Calc and Writer pop up a dialogue with only "My Documents" listed in "Places". I want to save to my 2nd hard disk. Now I choose and adjust one of the saved paths in the top field , but it's time consuming. Why doesn't LibreOffice just take the same file locations (bookmarks) from the File Explorer like all the other programs do?

edit retag flag offensive close merge delete

Comments

It would help if you specify your OS version, desktop, etc. This makes a difference to the issues you might be facing.

David gravatar imageDavid ( 2018-07-06 10:17:51 +0200 )edit

... and also how LibreOffice was installed (came with Ubuntu; PPA; from TDF site; or maybe a snap package).

Mike Kaganski gravatar imageMike Kaganski ( 2018-07-06 10:24:15 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-07-06 10:17:21 +0200

David gravatar image

If your default save location for LibO files is on your second hard drive, and not the system standard (on Ubuntu) ~/[user]/Documents, then set your personal default this way:

  1. Open Tools > Options > LibreOffice > Paths;
  2. Click on "My Documents" in the panel on the right, then click Edit;
  3. Choose your personal default location for saving LibO files;
  4. Click OK, then click OK again to save the settings.

On my Ubuntu 18:04 setting, my "Save as...` dialogue, does include my own system bookmarks, etc. It's not clear to me why your experience would appear to differ. Are you on the standard Gnome desktop? or using Xfce or LXDE, or??


To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more

Comments

Yes, it's an unusual problem. I'm just using the standard latest ubuntu 18.03 version. No issues elsewhere, except that I can't make my 2nd HD attach automatically after rebooting. It does mount though I just need to click once on that harddisk before it appears in bookmarks. I know this is out of the scope of this site, but it could be that libreoffice collects bookmarks before my click. Your answer above wasn't nescessary because I already have that hard disk as a path to my documents. Thanks!

LibreJohan gravatar imageLibreJohan ( 2018-07-11 08:16:11 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-06 07:02:47 +0200

Seen: 22 times

Last updated: Jul 06