Ask Your Question
0

calc row numbers and column headings right justified

asked 2018-07-06 17:05:59 +0100

marcbachman gravatar image

I have used LibreOffice Calc for a number of years, and things have gone generally well, as long as I am willing to learn. Lately I have installed the hebrew keyboard, not sure how this affected anything, and Calc now has the row numbering and the column headings on the right side instead of the left. Of course while I was typing in hebrew, I had to make some changes to LibreOffice writer, but did not expect this to hose up Calc. I have spent hours trying to find where I can set up Calc to change row numbers and column headings to default to the left side. So aggravating.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-07-06 17:25:54 +0100

erAck gravatar image

Ensure that Tools -> Options -> Language Settings -> Languages, Default Languages for Documents, Complex text layout is enabled, then switch off Sheet -> Right-To-Left.

Background: Calc switches to Right-To-Left layout if the system says it is in an RTL locale context, switching to Hebrew keyboard may be related.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-06 17:05:59 +0100

Seen: 28 times

Last updated: Jul 06 '18