Ask Your Question
0

I have saved a Word document on to Libre Writer but now it opens it in Word

asked 2018-07-07 22:02:38 +0200

sarasgran gravatar image

How can I open a document that I opened from Word and saved onto Libre Writer (have extension odt.) When I try to open it it opens in Word which I cancelled. How can I get the document to open in Writer and stay that way instead of opening in Word?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2018-07-08 05:18:56 +0200

JohnD gravatar image

Assuming you are using Windows (10)??

Using file explorer, locate your odt file, right click, select Open With, even though LibreOffice may be listed - first select "Choose another app." then select LibreOffice Writer AND check the box that says "Always use this app to open .odt files.

edit flag offensive delete link more

Comments

I must be brain dead - not sure if I am doing this right but it is not working. What do you mean by "using file explorer"? - I have tried several ways but when I right click it just says "open" or "open as new". When I go to "my PC" and go to where file is and right click - it just says "open" and when I click on that it opens it in Word (which I no longer have) - file was saved as a Writer document with the proper extension.

sarasgran gravatar imagesarasgran ( 2018-07-15 06:28:52 +0200 )edit

I also had transferred file to a USB for someone and file says .odt extension but it opens it in Word also & then get the message that I no longer have Word. This is confusing.

sarasgran gravatar imagesarasgran ( 2018-07-15 06:30:24 +0200 )edit
0

answered 2018-07-07 22:29:13 +0200

ve3oat gravatar image

Close Word. Open Writer. Navigate to your document by using File -> Open. Be sure the document is saved with an ODF format (.odt or other).

The document will then appear in your Writer list of recent documents and you can always open it that way. Opening a file by double clicking on it can bring unpredictable results (so I never do that).

edit flag offensive delete link more

Comments

What if it's a while later that you need to open the document - say a week or two later - how do you open it so it doesn't open in Word even though it has the extension for Writer. For some reason it opens up in Word.

sarasgran gravatar imagesarasgran ( 2018-07-08 01:36:33 +0200 )edit

Two methods :

Open LibreOffice and the document should appear as an icon, having been opened before in Writer.

Or -- Open Writer directly and either navigate to the document as explained before (File -> Open, then navigate) or use File -> Open Recent and choose it from the shorter list.

If the document opens in MS-Word when you only double-click on the file name, it is because Word has taken over the "association" of the file. Someone else might help with that. Use above methods.

ve3oat gravatar imageve3oat ( 2018-07-08 16:29:13 +0200 )edit

To solve the problem caused by MS-Word highjacking the "association" of your .odt file, see the very helpful answer by JohnD.

ve3oat gravatar imageve3oat ( 2018-07-08 19:12:10 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-07 22:02:38 +0200

Seen: 52 times

Last updated: Jul 08