documents print on only one side of paper rather than all the way across. How do I fix this?

asked 2018-07-10 01:14:45 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

printer settings correct...document settings appear to be correct...still documents print on only one side of paper...left side like the page is divided into two columns. How do I fix this?

edit retag flag offensive close merge delete

Comments

Just a thought -- Is it possible that something got set to "booklet" or two-page mode for printing? Check the status bar at the bottom of your screen for the two-page icon and make sure it is not selected.

ve3oat gravatar imageve3oat ( 2018-07-10 03:59:47 +0100 )edit

@ve3oat's idea is the most promising; however, the view mode of the document, which is accessible on the status bar, doesn't relate to the booklet printing. Please look at the Print dialog's Page Layout tab, if there's, e.g., 2 pages per sheet are set.

Mike Kaganski gravatar imageMike Kaganski ( 2018-07-10 05:18:07 +0100 )edit