Ask Your Question
0

wring to an external drive in linux

asked 2018-07-10 23:01:15 +0100

Pythagoric gravatar image

Open Office version 6.4.4.2 Opening linux (and loading the external drive into it, then loading OO.)Onli part of the external drive appears in OO (the files read in a previous occasion) Apparently OO remembers early red documents, but does not load the drive itself. Very embarrassing and really a problem. It is impossible to work. My previous version of OO (forgot which one) had none of these problems. Did I miss a step during upgrading? Thanks in advance; Pythagoric.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-07-11 00:04:38 +0100

AdmFubar gravatar image

Overall you may have better luck with your question in the Open Office forums than here. OpenOffice? the latest available is 4.1.5
(Or do you mean LibreOffice?) I'm unclear as to what you are really doing. Are you booting a live distro from a thumbdrive? then starting OO?

edit flag offensive delete link more

Comments

I am sorry for giving imprecise information on the libre Office (I wrongly said Open Office°) The data given apply to LibreOffice. Nonetheless the problem presented is real. I will leave soon for one month ad let the problem freeze My copy of LO comes from an update from a previous version and it is probable that it is incomplete or faulty. I will try to uninstall what I have and re-install following the instructions of LO site and try again (I can recover files produced until now) . .

Pythagoric gravatar imagePythagoric ( 2018-07-12 22:31:20 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-10 23:01:15 +0100

Seen: 20 times

Last updated: Jul 11