Disabling All-cap indicator

asked 2018-07-13 01:51:16 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I hit All-Caps to turn it on or off, a big square indicator comes up on my screen and sits there for a few moments. Very often it is right over what I am typing at the moment. I am a playwright, I use all-caps on and off every few lines. It is extremely annoying to have my screen blocked. I know when the all-caps is on or off. I don't need to be told. And besides, I have this handy light on the all-caps key as an indicator. Is there a way to disable to square signs?

Thank you, Carol Wolf

edit retag flag offensive close merge delete

Comments

Hi @CWolf!

This must be an OS feature. And has nothing to do with LibreOffice. And must be configured in the OS settings - but you didn't tell which it was (in fact, you omitted any information that could be of interest - including LibreOffice version). Or - some "helper" program, one of those that sit in systray of many Windows users and pretend to do more good than wasting memory.

Also - please don't post as wiki.

Mike Kaganski gravatar imageMike Kaganski ( 2018-07-13 02:11:45 +0100 )edit

You could want to post a screenshot of the indicator here, so that others could visually identify its roots (if some user happens to be familiar with that specific app/OS feature), and give you a useful advise.

Mike Kaganski gravatar imageMike Kaganski ( 2018-07-13 03:39:49 +0100 )edit