Can't turn on Tools>Spelling>Text language. It is stuck on "none."

asked 2018-07-18 16:04:21 +0100

videomckee gravatar image

I can't get the spell check to work. DIctionaries are visible with the extensions manager, but under Tools>Spelling>Text language it stuck on "none." When I choose another language - any language - it just stays on "none."

edit retag flag offensive close merge delete

Comments

Does that happen for all documents or only for the ones that you make in Windows Explorer?

floris v gravatar imagefloris v ( 2018-07-18 17:01:26 +0100 )edit
gabix gravatar imagegabix ( 2018-07-19 08:16:38 +0100 )edit