Ask Your Question

Save directory not sorted: [closed]

asked 2018-07-21 10:51:30 +0200

BarryHavenga gravatar image

updated 2020-07-29 00:12:27 +0200

Alex Kemp gravatar image

When I invoke the Libreoffice Save or Save-as dialogue, the directory tree that opens is not properly sorted (the subdirectories are not alphabetical).

How do I fix this please?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-29 00:12:53.200081

1 Answer

Sort by » oldest newest most voted

answered 2018-07-21 12:51:32 +0200

Just above the names, is a small arrow, light gray in color. click it.

edit flag offensive delete link more


I wasn't there before but when I clicked the "Name" bar it appeared. Thanks. Must be something to do with my GTK theme.

BarryHavenga gravatar imageBarryHavenga ( 2018-07-23 10:08:41 +0200 )edit

Question Tools

1 follower


Asked: 2018-07-21 10:51:30 +0200

Seen: 159 times

Last updated: Jul 21 '18