Ask Your Question
0

Spreadsheet comments NOT displayed on cusrsor rollover.

asked 2018-07-27 21:10:15 +0100

Frankestro gravatar image

This is supposed to be the default & has always worked in the past. Stopped a week or 2 back. Really annoying having to use Right Click/ Show or Edit just to read them. I am on LO version 5.4.7.2 (x64) and Windows 10.

Have tried resetting Profile but not sure have found the right Profile as renaming it to 'OLD....' has no obvious effect even after restart/ reboot.

HELP? Thx

edit retag flag offensive close merge delete

Comments

What changed a week or 2 back on your PC? It works for me as expected on LO 6.0.5 and LO 5.4.7 under Linux.

The FAQ about user profile: https://wiki.documentfoundation.org/U...

JBF gravatar imageJBF ( 2018-07-28 16:12:03 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-07-28 20:37:13 +0100

Frankestro gravatar image

JBF, Thanks! Have found nothing changed over the last couple of weeks. BUT on re-examining the user profile link, I finally realised that the 'profile' is actually the folder called 'user' (LIBRE OFFICE PROFILE LOCATION: C:\Users\NAME\AppData\Roaming\LibreOffice\4\user).

So I copied this (profile folder) as back-up, prior to deleting it and restarting Libre Office. BINGO - problem solved.

So some corruption in the old profile but cos I do nothing more 'clever' than a few macros, which are stored in the spreadsheet anyway, I am carrying on with the newly created profile, resetting odd things as I go (e.g. I switch Auto Spell check off, amend Toolbar dispals, etc.). THANKS

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-27 21:10:15 +0100

Seen: 24 times

Last updated: Jul 28 '18