Table lines keep reappearing in Writer

asked 2018-08-02 10:55:39 +0200

Hello,

I am writing a large .docx document on LibreOffice Writer with several tables. I want the tables to only have horizontal lines above and below the first row and under the last row and no vertical lines.

However every time I save, close, and open the document the tables show up with horizontal lines everywhere and I have to remove them again.

Anyone knows where the problem comes from and how to fix this? I am using LibreOffice Fresh 6.0.5.2.

Cheers!

edit retag flag offensive close merge delete

Comments

This is a bug, please file it to bug tracker.

Mike Kaganski gravatar imageMike Kaganski ( 2018-08-02 11:03:52 +0200 )edit

No problem, thank you for the quick feedback. I've never reported a bug before, is there a proper way to do it?

Libonom gravatar imageLibonom ( 2018-08-02 11:06:06 +0200 )edit

Just did it. Will close the question now.

Libonom gravatar imageLibonom ( 2018-08-02 11:24:48 +0200 )edit

No need to remove it - someone looking for the same problem would hopefully see it and look to the bug you filed - so worth mentioning its link here.

Mike Kaganski gravatar imageMike Kaganski ( 2018-08-02 11:33:01 +0200 )edit

Thanks again. So here is the bug link: Bug#119061

Libonom gravatar imageLibonom ( 2018-08-02 11:38:10 +0200 )edit