Ask Your Question
0

tooltips won't stay on

asked 2018-08-05 15:30:51 +0100

fatbeard gravatar image

LibreOffice 5.1.3.2 with build ID 644e4637d1d8544fd9f56425bd6cec110e49301b on Windows XP Professional 2002 Service Pack 3.

Each time I start LibreOffice the tooltips are off and I have to turn them back on: it won't remember the setting. Is this a bug or am I missing something here? More importantly: how do I fix this?

edit retag flag offensive close merge delete

Comments

5.1.3.2 works for me (shows tooltips) on Win10 normally, without need to enable a setting each time. You might need to reset user profile.

If it doesn't help, then you could consider dropping the ancient version to try a newer one (the last that supports XP is 5.4.7.2). And even failing that, it beats me to understand why would one want to use 5.1.3, when there is a newer in 5.1 series (5.1.6.2)?

Mike Kaganski gravatar imageMike Kaganski ( 2018-08-05 17:19:58 +0100 )edit

oops. should be the answer...

fatbeard gravatar imagefatbeard ( 2018-08-18 18:05:06 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-08-18 18:07:14 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Resetting the user profile cleared the issue, thanks for the suggestion. As could be expected, it also cleared the extra icons and toolbar changes I made over time (sigh)...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-05 15:30:51 +0100

Seen: 69 times

Last updated: Aug 18 '18