Ask Your Question
0

Is there a way to keep coefficients and literal part together?

asked 2018-08-06 10:20:12 +0200

Aloraliz gravatar image

When I enter a formula in Math, e.g. 3x + 10, Math adds space between the coefficient (3) and the literal part (x). The result looks like 3 x + 10.

I've never had this issue before. I think it appeared after I installed Ubuntu 18.04 with LibreOffice 6.0.3.2.

I've used a workaround, putting " " round the numbers and letters I want kept together, but this isn't very practical.

C:\fakepath\Untitled 10.odt

Is there a way to fix this?

Thanks!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2018-08-06 12:06:09 +0200

kompilainenn gravatar image

It were problems with metrics of some fonts in new Ubuntu. Try update your Ubuntu and check your problem else one

edit flag offensive delete link more

Comments

I have the latest version of ubuntu running (18.04.1 LTS).

Aloraliz gravatar imageAloraliz ( 2018-08-08 09:15:43 +0200 )edit
0

answered 2018-08-06 20:52:05 +0200

RGB-es gravatar image

Try

nospace {3x + 10}
edit flag offensive delete link more

Comments

This works, but this is worse than using " ". I have hundreds of formulas.

Aloraliz gravatar imageAloraliz ( 2018-08-08 09:15:11 +0200 )edit

Let's face it: if you need more than a couple of simple formulas in a document, then you need to use something else than Math. You can either use TexMath extension or completely move to LaTeX or any of its variants.

RGB-es gravatar imageRGB-es ( 2018-08-08 21:11:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-06 10:20:12 +0200

Seen: 32 times

Last updated: Aug 06 '18