Ask Your Question
0

"Automatic File Name extension" check box missing

asked 2018-08-11 14:55:36 +0100

wefoihniwefion gravatar image

The "Automatic File Name extension" check box went missing ever since I installed LibreOffice 6. It used to be there like this picture.

image description

Now it's gone! Look at the picture below and you'll notice the checkbox was removed. Please I want it back. Why would you remove this helpful feature?

image description

edit retag flag offensive close merge delete

Comments

Works fine for me with 6.0, 6.1 and development version of 6.2 on Windows 10. Please check that you haven't disabled system dialogs somehow (that's deprecated in tdf#114484 - see release notes for 6.0). That setting is still available in Expert configuration (search for UseSystemFileDialog).

Mike Kaganski gravatar imageMike Kaganski ( 2018-08-11 15:22:00 +0100 )edit

I'd upvote this but I don't have enough Karma yet. New user. Sorry.

wefoihniwefion gravatar imagewefoihniwefion ( 2018-08-11 16:30:11 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-08-11 16:12:05 +0100

wefoihniwefion gravatar image

For Linux versions of LibreOffice you need to go into the settings and change UseSystemFileDialog from TRUE to FALSE. This appears to be a bug in Linux versions of LibreOffice. This will help if you are often creating TSV files.

Tools > Options > LibreOffice > Advanced > Open Expert Configuration > org.openoffice.Office.Common > UseSystemFileDialog > FALSE

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-11 14:55:36 +0100

Seen: 40 times

Last updated: Aug 11 '18