Ask Your Question

How do I remove the empty paragraph after ToC?

asked 2018-08-12 20:43:16 +0200

joshisanonymous gravatar image

I have a table of contents that fills exactly one page. Since the ToC seems to automatically add an additional empty paragraph right below itself, that empty paragraph shows up on another page, which is then blank. For formatting reasons, I have a page break after that, and then more content. The result is the following:

  1. ToC
  2. Blank Page
  3. More content on following page

I'd very much like to get rid of this blank page, but I can't find a way to do it. I've tried shrinking the font to 2pt but that still doesn't move it up to the same page as the ToC, I've tried ctrl+shift+del, but that doesn't do anything, and of course I've tried to regular del without success.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2018-08-12 20:57:00 +0200

JBF gravatar image

Try that:

  1. edit the ToC: right clic on the ToC then Edit index
  2. in the Type tab uncheck "Protect against manual changes"
  3. click the OK button
  4. in the ToC, move the cursor at the end of the last entry and press Del key

It works for me, does that work for you?

edit flag offensive delete link more

answered 2018-08-12 20:59:10 +0200

RGB-es gravatar image

You may use a different page style for the TOC that has different top or bottom margins.

Or, given that it's a single page TOC, put it inside a frame anchored to that single page. Set the frame width to be the same as the text area width and everything will be OK.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-08-12 20:43:16 +0200

Seen: 44 times

Last updated: Aug 12 '18