How to disable image compression when saving as odt?

asked 2018-08-13 10:41:14 +0200

stuhlbein gravatar image

Hi,

I have a document in Writer to which I copy-pasted quite a few small, but high-resolution/dpi images. When saving this as PDF or printing everything was fine but after saving as an odt file and reopening the images are extremely compressed, the details are lost completely, also when printing or saving as PDF I get a document with images compressed so heavily such that the whole thing is unusable.

There was no warning when saving the file and the settings are out-of-the-box/unchanged as I never used LO before, normally I use LaTeX. How can I change this behaviour? Additionally, I think there should be some kind of warning that the images will be compressed by default.

Thanks in advance!

edit retag flag offensive close merge delete

Comments

1

What is the format of your images?

JBF gravatar imageJBF ( 2018-08-13 14:47:03 +0200 )edit