Measurement units ignored since 6.1?

asked 2018-08-13 13:03:40 +0200

stephenm gravatar image

updated 2020-07-12 12:26:50 +0200

Alex Kemp gravatar image

Using LO 6.1 under Mint 18.3 Since 6.1, measurement units entered into dialogue boxes are ignored. So E.g. in Writer, set Measurement unit to centimetre. Then in Format -> Paragraph, set the spacing to 10 pt. Instead, the spacing is set to 10 cm. Reverse the process. Set Measurement unit to point. Then in Format -> Paragraph set spacing to 1 cm. Instead it sets the spacing to 1 pt. This seems to apply to all components and to all measurement dialogues. Reverting to LO 6.0.6 the problem goes away, so it doesn't seem to be a configuration issue. Does anyone else experience this?

edit retag flag offensive close merge delete


Mike Kaganski gravatar imageMike Kaganski ( 2018-08-13 16:02:43 +0200 )edit

Fixed in 6.1.1. Thanks!

Mike Kaganski gravatar imageMike Kaganski ( 2018-08-14 22:27:26 +0200 )edit

Thank you!

stephenm gravatar imagestephenm ( 2018-08-20 14:03:56 +0200 )edit