Ask Your Question
0

How can I use the compose key for special characters? [closed]

asked 2018-08-19 21:07:38 +0200

LinuxRev2 gravatar image

On my Linux system (with KDE Plasma 5.13.4) I have configured the compose key to type special characters, like ö, è, ß or €. This works in my browser (as you can see), in my terminal and in my text editors. But it does not work in LibreOffice (v5.1.6.2), although it did work in LibreOffice before with LinuxMint. How can I get it to work again?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by LinuxRev2
close date 2018-11-20 17:46:22.457442

Comments

How did you do it? In the KDE settings or compiling a keyboard layout with xkb?

ajlittoz gravatar imageajlittoz ( 2018-08-20 07:57:27 +0200 )edit

I used the KDE settings.

LinuxRev2 gravatar imageLinuxRev2 ( 2018-11-20 17:45:19 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-11-20 17:44:43 +0200

LinuxRev2 gravatar image

The problem was solved when LO 6.0 came in. Although not for the € which still does not compose in LO.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-08-19 21:07:38 +0200

Seen: 114 times

Last updated: Nov 20 '18