Ask Your Question
0

Field contents disappear in some fields

asked 2018-08-22 11:53:52 +0200

Gannet gravatar image

I have a problem where fields are not appearing. I have one column in a table with the section numbers [Cross-references|Headings|Number (full context)] and a second with the section titles [Cross-references|Numbered Paragraphs|Reference]. When I saved the document, all was normal with the fields showing. When I reopened, only one of the chapter names was showing:

image description

When I turn on View|Field Names, I can see that the fields are still there:

image description

When I hover over the missing field, I still get the full reference in a tool tip. I am slighly baffled that the field names in the left hand column seem to be identical to the ones in the description column. This may not be relevant because it is also true of the first row which is OK.

I am working on the document in collaboration with others so it is in .doc format with track changes on. I am using LibreOffice "Version: 5.1.6.2 Build ID: 1:5.1.6~rc2-0ubuntu1~xenial4 CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; Locale: en-GB (en_GB.UTF-8); Calc: group"

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-08-23 08:18:01 +0200

ebot gravatar image

Please have a look under Menu View> Show formula. There must not be a check mark. Otherwise, please upload an anonymous file showing the behavior?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-08-22 11:53:52 +0200

Seen: 35 times

Last updated: Aug 23 '18